# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
# Ebuild generated by g-pypi 0.3

EAPI="3"
SUPPORT_PYTHON_ABIS="1"

inherit distutils


DESCRIPTION="Python lib/cli for JSON/YAML schema validation"
HOMEPAGE="http://github.com/grokzen/pykwalify"
SRC_URI="https://pypi.python.org/packages/source/p/pykwalify/${P}.tar.gz"

LICENSE="MIT"
KEYWORDS="~amd64"
SLOT="0"
IUSE="doc"

DEPEND="dev-python/setuptools"
RDEPEND="=dev-python/docopt-0.6.2
	=dev-python/python-dateutil-2.4.2
	=dev-python/pyyaml-3.11
	dev-python/setuptools"


src_install() {
	distutils_src_install
	if use doc; then
		dodoc -r docs
	fi
}